Formulas y funciones en Excel

Introducir Fórmulas y Funciones

Una función es una fórmula predefinida por Excel 2003 que opera con uno o más valores y

devuelve un resultado que aparecerá directamente en la celda o será utilizado para

calcular la fórmula que la contiene.


La sintaxis de cualquier función es:

nombre_función(argumento1;argumento2;…;argumentoN)

Siguen las siguientes reglas para que no te equivoques al momento de introducir una formula:

– Si la función va al comienzo de una fórmula debe empezar por el signo =.

– Los argumentos o valores de entrada van siempre entre paréntesis. No dejes espacios antes o después de cada paréntesis.

– Los argumentos pueden ser valores constantes (número o texto), fórmulas o funciones.

– Los argumentos deben de separarse por un punto y coma ;.

Ejemplo: =SUMA(A1:A6)

Tenemos la función SUMA() que devuelve como resultado la suma de sus argumentos. El operador “:” nos identifica un rango de celdas, así A1:A6 indica todas las celdas incluidas entre la celda A1 y la A6, así la función anterior sería equivalente a:

=A1+A2+A3+A4+A5+A6

En este ejemplo se puede apreciar la ventaja de utilizar la función.

Las fórmulas pueden contener más de una función, y pueden aparecer funciones anidadas dentro de la fórmula.

Ejemplo: =SUMA(A1:B4)/SUMA(C1:D4)

Existen muchos tipos de funciones dependiendo del tipo de operación o cálculo que realizan. Así hay funciones matemáticas y trigonométricas, estadísticas, financieras, de texto, de fecha y hora, lógicas, de base de datos, de búsqueda y referencia y de información.

Para introducir una fórmula debe escribirse en una celda cualquiera tal cual introducimos cualquier texto, precedida siempre del signo =.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s


A %d blogueros les gusta esto: